Back to overview
Degraded
Degraded performance
Apr 17 at 01:02pm CDT
Affected services
Intake
Customer Portal Site
Customer Api
Resolved
Apr 17 at 01:19pm CDT
We have identified the cause of the issue and deployed a fix.
Affected services
Created
Apr 17 at 01:02pm CDT
The customer dashboard experienced degraded performance due to heavy query loads on the database.
Affected services