Back to overview
Degraded
Intermittent API timeouts
Mar 13 at 02:04pm CDT
Affected services
Intake
Customer Portal Site
Customer Api
Resolved
Mar 13 at 02:12pm CDT
We upgraded the connection pool to 30 connections, and are actively investigating long running queries.
Affected services
Created
Mar 13 at 02:04pm CDT
The connection pool became full again
Affected services