Back to overview
Degraded
Intermittent API timeouts
Mar 13 at 01:10pm CDT
Affected services
Intake
Customer Portal Site
Customer Api
Resolved
Mar 13 at 01:18pm CDT
The connection pool cleared
Affected services
Created
Mar 13 at 01:10pm CDT
Our connection pool filled after deploy, causing subsequent requests to timeout waiting for connections.
Affected services