Back to overview
Degraded
Consult Checkout Infinite Spinner
Mar 05 at 05:00pm CST
Affected services
Intake
Resolved
Mar 06 at 01:00pm CST
We identified the issue, updated the product configuration, and restarted the api servers.
Affected services
Created
Mar 05 at 05:00pm CST
Customers that attempt consult checkout and indicate they know what they want cannot progress past the step where they indicate the products they're interested in.
Affected services